Security programs Bounty leaderboard API Protect

WordPress Multilingual CMS Plugin <= 4.5.10 is vulnerable to Broken Access Control

Patch within 7 days Medium priority
Not known to be exploited Report an attack
5.4
Medium severity CVSS 3.1 score

Patchstack automatically mitigates this vulnerability with a vPatch.

Enable Protection

Solution

Update to fix
vPatch available

Update the WordPress Multilingual CMS plugin to the latest available version (at least 4.5.11).

Details

Show technical details
Verified

Dave Jong (Patchstack) discovered and reported this Broken Access Control vulnerability in WordPress Multilingual CMS Plugin. A broken access control issue refers to a missing authorization, authentication or nonce token check in a function that could lead to an unprivileged user to executing a certain higher privileged action. This vulnerability has been fixed in version 4.5.11.

Other vulnerabilities in this plugin

0 present
5 patched
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close