WordPress Simple Social Media Share Buttons plugin <= 3.2.0 - Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability

simple-social-buttons

Software
Simple Social Media Share Buttons
Versions
<= 3.2.0
Disclosure date
2020-12-19
CVE
CVE-N/A
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability found in WordPress Simple Social Media Share Buttons plugin (versions <= 3.2.0).

Solution

Update the WordPress Simple Social Media Share Buttons plugin to the latest available version (at least 3.2.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.