API Monitor free
arrow right To plugin page
Not fixed

WordPress WP Slider Plugin <= 1.4.5 - Cross-Site Scripting (XSS) vulnerability

4.1
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
WP Slider Plugin
Type
Plugin
Vulnerable versions
<= 1.4.5
Fixed in
N/A
PSID
bbe90e9dc3d2
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires contributor or higher role user authentication.
Publicly disclosed
2022-05-04

Details

Cross-Site Scripting (XSS) vulnerability was discovered by Ngo Van Thien (Patchstack Alliance) in WordPress WP Slider Plugin (versions <= 1.4.5).

Solution

No patched version is available. No reply from the vendor.

References

CVE-2022-29428 Plugin page

No other known vulnerabilities found for WP Slider Plugin.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close