WordPress Simple Photo Gallery Plugin <= 1.8.0 - Stored Cross Site Scripting

simple-photo-gallery

Software
Simple Photo Gallery
Versions
<= 1.8.0
Disclosure date
2016-04-28
CVE
CVE-N/A
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A2: Broken Authentication and Session Management

Are your websites subject to this vulnerability?

Details

Because of this vulnerability, attackers can execute malicious cides on name input of the gallery and album.

Solution

Update the plugin.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.