API Monitor free
arrow right To plugin page
Fixed

WordPress Simple Membership plugin <= 4.1.0 - Reflected Cross-Site Scripting (XSS) vulnerability

6.1
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 4.1.0
Fixed in
4.1.1
PSID
26c05ed7bd01
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Credits
Publicly disclosed
2022-05-23

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by cydave in WordPress Simple Membership plugin (versions <= 4.1.0).

Solution

Update the WordPress Simple Membership plugin to the latest available version (at least 4.1.1).

References

CVE-2022-1724 Vulnerability details Plugin changelog

Other known vulnerabilities for Simple Membership

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close