API Monitor free
arrow right To plugin page
Fixed

WordPress Simple Membership plugin <= 4.0.9 - Arbitrary Transaction Deletion via Cross-Site Request Forgery (CSRF) vulnerability

5.4
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 4.0.9
Fixed in
4.1.0
PSID
e7a8eb431321
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Publicly disclosed
2022-02-25

Details

Arbitrary Transaction Deletion via Cross-Site Request Forgery (CSRF) vulnerability discovered by Muhamad Hidayat in WordPress Simple Membership plugin (versions <= 4.0.9).

Solution

Update the WordPress Simple Membership plugin to the latest available version (at least 4.1.0).

References

CVE-2022-0681 Vulnerability details Plugin changelog

Other known vulnerabilities for Simple Membership

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close