API Monitor free
arrow right To plugin page
Fixed

WordPress Simple Membership plugin <= 4.0.3 - Authenticated SQL Injection (SQLi) vulnerability

6.7
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 4.0.3
Fixed in
4.0.4
PSID
4fe5d2452da1
Classification
SQL Injection
OWASP Top 10
A1: Injection
Publicly disclosed
2021-04-05

Details

Authenticated SQL Injection (SQLi) vulnerability discovered by Martin Vierula in WordPress Simple Membership plugin (versions <= 4.0.3).

Solution

Update the WordPress Simple Membership plugin to the latest available version (at least 4.0.4).

References

CVE Plugin changelog

Other known vulnerabilities for Simple Membership

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close