API Monitor free
arrow right To plugin page
Fixed

WordPress Simple Membership plugin <= 3.8.4 - Cross-Site Request Forgery (CSRF) vulnerability

CVSS 3.1 score Unknown severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 3.8.4
Fixed in
3.8.5
PSID
d551980b3331
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A8: Cross Site Request Forgery (CSRF)
Credits
Publicly disclosed
2019-07-29

Details

Cross-Site Request Forgery (CSRF) vulnerability found by rubyman in WordPress Simple Membership plugin (versions <= 3.8.4).

Solution

Update the WordPress Simple Membership plugin to the latest available version (at least 3.8.5).

References

Plugin changelog

Other known vulnerabilities for Simple Membership

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close