API Monitor free
arrow right To plugin page
Fixed

WordPress Simple Membership Plugin <= 3.2.8 - Cross Site Scripting (XSS)

CVSS 3.1 score Unknown severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 3.2.8
Fixed in
3.2.9
PSID
89ea6287769a
CVE ID
N/A
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)
Publicly disclosed
2016-07-14

Details

Because of this vulnerability, the attackers can inject arbitrary web script or HTML.

Solution

Update the plugin.

References

SecLists

Other known vulnerabilities for Simple Membership

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close