WordPress Simple Job Board plugin <= 2.9.4 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

simple-job-board

Software
Simple Job Board
Vulnerable Versions
<= 2.9.4
Fixed in version
2.9.5
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-10-21
CVSS 3.0 score

5.5

Medium

Requires high privilege user authentication like admin.

Are your websites subject to this vulnerability?

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Thinkland Security Team in WordPress Simple Job Board plugin (versions <= 2.9.4).

Solution

Update the WordPress Simple Job Board plugin to the latest available version (at least 2.9.5).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.