API Monitor free
arrow right To plugin page
Fixed

WordPress Simple File List plugin <= 4.4.12 - Page Creation via Cross-Site Request Forgery (CSRF) vulnerability

5.4
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 4.4.12
Fixed in
4.4.13
PSID
419c6904e73a
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Publicly disclosed
2022-09-19

Details

Page Creation via Cross-Site Request Forgery (CSRF) vulnerability was discovered by Raad Haddad (Cloudyrion GmbH) in the WordPress Simple File List plugin (versions <= 4.4.12).

Solution

Update the WordPress Simple File List plugin to the latest available version (at least 4.4.13).

References

Vulnerability details

Other known vulnerabilities for Simple File List

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close