API Monitor free
arrow right To plugin page
Fixed

WordPress Simple File List plugin <= 4.4.11 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

4.8
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 4.4.11
Fixed in
4.4.12
PSID
74b940c898dc
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires high role user authentication like admin.
Publicly disclosed
2022-09-19

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Raad Haddad (Cloudyrion GmbH) in WordPress Simple File List plugin (versions <= 4.4.11).

Solution

Update the WordPress Simple File List plugin to the latest available version (at least 4.4.12).

References

Vulnerability details

Other known vulnerabilities for Simple File List

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close