WordPress Sign-up Sheets plugin <= 1.0.13 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

sign-up-sheets

Software
Sign-up Sheets
Vulnerable Versions
<= 1.0.13
Fixed in version
1.0.14
CVE
CVE-2021-24440
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-06-21
CVSS 3.0 score

5.4

Medium

Are your websites subject to this vulnerability?

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Ajay Sandipan Thorbole in WordPress Sign-up Sheets plugin (versions <= 1.0.13).

Solution

Update the WordPress Sign-up Sheets plugin to the latest available version (at least 1.0.14).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.