WordPress Side Menu plugin <= 3.1.3 - Authenticated SQL Injection (SQLi) vulnerability

side-menu

Software
Side Menu
Vulnerable Versions
<= 3.1.3
Fixed in version
3.1.5
Classification
SQL Injection
OWASP Top 10
A1: Injection
Disclosure Date
2021-05-27
CVSS 3.0 score

5.5

Medium

Requires admin authentication.

Are your websites subject to this vulnerability?

Details

Authenticated SQL Injection (SQLi) vulnerability discovered by Shreya Pohekar in WordPress Side Menu plugin (versions <= 3.1.3).

Solution

Update the WordPress Side Menu plugin to the latest available version (at least 3.1.5).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.