Bounty Leaderboard API Enable Protection

WordPress Side Menu Plugin <= 3.1.3 is vulnerable to SQL Injection

Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress Side Menu plugin to the latest available version (at least 3.1.5).

Shreya Pohekar (Code Vigilant Project) discovered and reported this SQL Injection vulnerability in WordPress Side Menu Plugin. This could allow a malicious actor to directly interact with your database, including but not limited to stealing information. This vulnerability has been fixed in version 3.1.5.

No other known vulnerabilities for this plugin


Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close