Bounty Leaderboard API Enable Protection

WordPress Side Cart Woocommerce (Ajax) Plugin <= 2.0 is vulnerable to Cross Site Request Forgery (CSRF)

High severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress Side Cart Woocommerce (Ajax) plugin to the latest available version (at least 2.1).

Chloe Chamberland (Wordfence) discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress Side Cart Woocommerce (Ajax) Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 2.1.

Other vulnerabilities in this plugin

0 present
2 patched
View all

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close