API Monitor free
arrow right To plugin page
Verified
Fixed
Exploited

WordPress Shortcode Addons plugin <= 3.0.2 - Unauthenticated Arbitrary Option Update vulnerability

9.8
CVSS 3.1 score Critical severity
Monitoring Known to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 3.0.2
Fixed in
3.0.3
PSID
10a26bd91e42
Classification
Settings Change
OWASP Top 10
A5: Broken Access Control
Required privilege
Can be exploited remotely without any authentication.
Publicly disclosed
2022-06-30

Details

Unauthenticated Arbitrary Option Update vulnerability discovered by m0ze (Patchstack) in WordPress Shortcode Addons plugin (versions <= 3.0.2).

Solution

Update the WordPress Shortcode Addons plugin to the latest available version (at least 3.0.3).

References

Other known vulnerabilities for Shortcode Addons

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close