Security programs Bounty leaderboard API Protect

WordPress Shortcode Addons Plugin <= 3.0.2 is vulnerable to Settings Change

Patch immediately High priority
Known to be exploited Active attempts logged
Critical severity CVSS 3.1 score

Patchstack automatically mitigates this vulnerability with a vPatch.

Enable Protection


Update to fix
vPatch available

Update the WordPress Shortcode Addons plugin to the latest available version (at least 3.0.3).

Found this useful? Thank FearZzZz for reporting this vulnerability. Buy a coffee ☕


Show technical details

FearZzZz discovered and reported this Settings Change vulnerability in WordPress Shortcode Addons Plugin. This vulnerability has been fixed in version 3.0.3.

Other vulnerabilities in this plugin

0 present
2 patched
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close