WordPress SEO Redirection plugin <= 6.3 - Authenticated Reflected Cross-Site Scripting (XSS) vulnerability

seo-redirection

Software
SEO Redirection
Versions
<= 6.3
Disclosure date
2021-04-21
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)
CVSS 3.0 score

6.8

Medium

Are your websites subject to this vulnerability?

Details

Authenticated Reflected Cross-Site Scripting (XSS) vulnerability discovered by m0ze (Patchstack Red Team) in WordPress SEO Redirection plugin (versions <= 6.3).

Solution

Update the WordPress SEO Redirection plugin to the latest available version (at least 6.4).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.