API Monitor free
arrow right To plugin page
Fixed

WordPress Sensei LMS plugin <= 4.4.3 - Unauthenticated Private Messages Disclosure via Rest API vulnerability

5.3
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Sensei LMS
Type
Plugin
Vulnerable versions
<= 4.4.3
Fixed in
4.5.0
PSID
6eb91edd9171
Classification
Sensitive Data Exposure
OWASP Top 10
A3: Sensitive Data Exposure
Required privilege
Can be exploited remotely without any authentication.
Publicly disclosed
2022-08-04

Details

Unauthenticated Private Messages Disclosure via Rest API vulnerability discovered by Veshraj Ghimire in WordPress Sensei LMS plugin (versions <= 4.4.3).

Solution

Update the WordPress Sensei LMS plugin to the latest available version (at least 4.5.0).

References

Vulnerability details

Other known vulnerabilities for Sensei LMS

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close