WordPress Select All Categories and Taxonomies, Change Checkbox to Radio Buttons plugin <= 1.3.1 - Reflected Cross-Site Scripting (XSS) vulnerability

select-all-categories-and-taxonomies-change-checkbox-to-radio-buttons

Software
Select All Categories and Taxonomies, Change Checkbox to Radio Buttons
Versions
<= 1.3.1
Disclosure date
2021-04-23
CVE
CVE-2021-24287
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
CVSS 3.0 score

7.1

High

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by 0xB9 in WordPress Select All Categories and Taxonomies, Change Checkbox to Radio Buttons plugin (versions <= 1.3.1).

Solution

Update the WordPress Select All Categories and Taxonomies, Change Checkbox to Radio Buttons plugin to the latest available version (at least 1.3.2).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.