WordPress Search Unleashed Plugin <= 0.2.10 - XSS

search-unleashed

Software
Search Unleashed
Versions
<= 0.2.10
Disclosure date
2008-02-20
CVE
CVE-2008-0837
References
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

Because of this vulnerability in the log feature, the attackers can inject arbitrary web script or HTML via the "s" parameter.

Solution

Update the plugin.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.