API Monitor free
arrow right To plugin page
Not fixed

WordPress Search Logger plugin <= 0.9 - Authenticated SQL Injection (SQLi) vulnerability

8.2
CVSS 3.1 score High severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Search Logger
Type
Plugin
Vulnerable versions
<= 0.9
Fixed in
N/A
PSID
3a7803d6c70a
Classification
SQL Injection
OWASP Top 10
A1: Injection
Required privilege
Requires high role user authentication like admin.
Credits
Publicly disclosed
2022-09-20

Details

Authenticated SQL Injection (SQLi) vulnerability discovered by Mika in WordPress Search Logger plugin (versions <= 0.9).

Solution

Deactivate and delete. This plugin has been closed as of September 5, 2022 and is not available for download. This closure is temporary, pending a full review.

References

Vulnerability details

No other known vulnerabilities found for Search Logger.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close