Bounty Leaderboard API Enable Protection

WordPress Search Exclude Plugin <= 1.2.2 is vulnerable to Broken Authentication

Unknown severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Search Exclude plugin to the latest available version (at least 1.2.4).

Jerome Bruandet (Nintechnet) discovered and reported this Broken Authentication vulnerability in WordPress Search Exclude Plugin. This can be abused by a malicious actor to perform action which normally should only be able to be executed by higher privileged users. These actions might allow the malicious actor to gain admin access to the website. This vulnerability has been fixed in version 1.2.4.

1 other known vulnerability for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close