WordPress Salon booking system plugin <= 6.3 - Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability

salon-booking-system

Software
Salon booking system
Vulnerable Versions
<= 6.3
Fixed in version
6.3.1
CVE
CVE-2021-24429
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)
Disclosure Date
2021-06-21
CVSS 3.0 score

6.1

Medium

Are your websites subject to this vulnerability?

Details

Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Phu Tran in WordPress Salon booking system plugin (versions <= 6.3)

Solution

Update the WordPress Salon booking system plugin to the latest available version (at least 6.3.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.