WordPress Safe SVG Plugin <= 1.9.9 is vulnerable to Other Vulnerability Type

Patch priority: medium
Resolve by 01 April, 2022 Medium priority
5.3
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress Safe SVG plugin to the latest available version (at least 1.9.10).

David Hamann discovered and reported this Other Vulnerability Type vulnerability in WordPress Safe SVG Plugin. This vulnerability has been fixed in version 1.9.10.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
3 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu