WordPress RSVP and Event Management plugin <= 2.7.4 - Reflected Cross-Site Scripting (XSS) vulnerability

rsvp

Software
RSVP and Event Management Plugin
Vulnerable Versions
<= 2.7.4
Fixed in version
2.7.5
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2022-01-12
CVSS 3.0 score

4.8

Medium

Requires author or higher role user authentication.

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by WPScanTeam in WordPress RSVP and Event Management plugin (versions <= 2.7.4).

Solution

Update the WordPress RSVP and Event Management plugin to the latest available version (at least 2.7.5).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.