WordPress RSS for Yandex Turbo plugin <= 1.29 - Stored Cross-Site Scripting (XSS) vulnerability

rss-for-yandex-turbo

Software
RSS for Yandex Turbo
Versions
<= 1.29
Disclosure date
2021-04-22
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
CVSS 3.0 score

6.5

Medium

Are your websites subject to this vulnerability?

Details

Stored Cross-Site Scripting (XSS) vulnerability discovered by Himamshu Dilip Kulkarni in WordPress RSS for Yandex Turbo plugin (versions <= 1.29).

Solution

Update the WordPress RSS for Yandex Turbo plugin to the latest available version (at least 1.30).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.