API Monitor free
arrow right To plugin page
Not fixed

WordPress Responsive Tabs plugin <= 4.0.5 - Cross-Site Scripting (XSS) vulnerability

4.8
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 4.0.5
Fixed in
N/A
PSID
87a492126b59
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires author or higher role user authentication.
Publicly disclosed
2022-04-11

Details

Cross-Site Scripting (XSS) vulnerability was discovered by Ngo Van Thien (Patchstack Alliance) in WordPress Responsive Tabs plugin (versions <= 4.0.5).

Solution

No patched version is available.

References

CVE-2021-36893 Plugin page

No other known vulnerabilities found for Responsive Tabs.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close