WordPress Request a Quote plugin <= 2.3.0 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

request-a-quote

Software
Request a Quote
Vulnerable Versions
<= 2.3.0
Fixed in version
2.3.4
CVE
CVE-2021-24420
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-06-16
CVSS 3.0 score

4.8

Medium

Are your websites subject to this vulnerability?

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Ajay Sandipan Thorbole in WordPress Request a Quote plugin (versions <= 2.3.0).

Solution

Update the WordPress Request a Quote plugin to the latest available version (at least 2.3.4).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.