API Monitor free
arrow right To plugin page
Fixed

WordPress Remove CPT base plugin <= 5.8 - Cross-Site Request Forgery (CSRF) vulnerability leading to CPT base deletion

5.4
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 5.8
Fixed in
5.9
PSID
ad7b82c29ea8
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Publicly disclosed
2022-05-06

Details

Cross-Site Request Forgery (CSRF) vulnerability leading to CPT base deletion discovered by Ex.Mi (Patchstack) in WordPress Remove CPT base plugin (versions <= 5.8).

Solution

Update the WordPress Remove CPT base plugin to the latest available version (at least 5.9).

References

CVE-2022-29431 Plugin changelog

No other known vulnerabilities found for Remove CPT base.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close