WordPress Recently plugin <= 3.0.4 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

recently

Software
Recently
Vulnerable Versions
<= 3.0.4
Fixed in version
3.0.5
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-06-07
CVSS 3.0 score

5.4

Medium

Are your websites subject to this vulnerability?

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Yu Iwama of Secure Sky Technology Inc. and the JPCERT/CC Vulnerability Coordination Group in WordPress Recently plugin (versions <= 3.0.4).

Solution

Update the WordPress Recently plugin to the latest available version (at least 3.0.5).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.