WordPress Recently plugin <= 3.0.4 - Authenticated Code Injection vulnerability

recently

Software
Recently
Vulnerable Versions
<= 3.0.4
Fixed in version
3.0.5
CVE
CVE-N/A
References
Classification
Remote Code Execution (RCE)
OWASP Top 10
A1: Injection
Disclosure Date
2021-06-07
CVSS 3.0 score

6.5

Medium

Are your websites subject to this vulnerability?

Details

Authenticated Code Injection vulnerability discovered by Jerome Bruandet (NinTechNet) in WordPress Recently plugin (versions <= 3.0.4).

Solution

Update the WordPress Recently plugin to the latest available version (at least 3.0.5).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.