WordPress Realteo premium plugin <= 1.2.3 - Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability

realteo

Software
Realteo
Versions
<= 1.2.3
Disclosure date
2021-03-30
CVE
CVE-N/A
References
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
CVSS 3.0 score

7.4

High

Are your websites subject to this vulnerability?

Details

Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability discovered by m0ze in WordPress Realteo premium plugin (versions <= 1.2.3).

Solution

Update the WordPress Realteo premium plugin to the latest available version (at least 1.2.4).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.