WordPress RB Agency Plugin 2.4.7 - Local File Disclosure

rb-agency

Software
RB Agency
Versions
2.4.7
Disclosure date
2016-09-03
CVE
CVE-N/A
References
Classification
Full path disclosure (FPD)
OWASP Top 10

Are your websites subject to this vulnerability?

Details

A Local File Disclosure vulnerability was found in WordPress RB Agency 2.4.7. It allows remote attackers to see the path to the webroot/file.

Solution

Update RB Agency Plugin to the latest version.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.