API Monitor free
arrow right To plugin page
Not fixed

WordPress Ravpage plugin <= 2.16 - Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability

6.1
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Ravpage
Type
Plugin
Vulnerable versions
<= 2.16
Fixed in
N/A
PSID
dab825149bf6
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Can be exploited remotely without any authentication.
Publicly disclosed
2022-04-28

Details

Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability was discovered by Tien Nguyen Anh (Patchstak Alliance) in the WordPress Ravpage plugin (versions <= 2.16).

Solution

Deactivate and delete. This plugin has been closed as of April 21, 2022 and is not available for download. This closure is temporary, pending a full review.

References

CVE-2022-29415 Plugin page

No other known vulnerabilities found for Ravpage.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close