API Monitor free
arrow right To plugin page
Not fixed

WordPress Rating by BestWebSoft plugin <= 1.5 - Rating Denial of Service (DoS) vulnerability

6.5
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 1.5
Fixed in
N/A
PSID
a98f008c98e8
Classification
Denial of Service Attack
OWASP Top 10
A1: Injection
Credits
Publicly disclosed
2022-05-24

Details

Rating Denial of Service (DoS) vulnerability discovered by Drew Jones in WordPress Rating by BestWebSoft plugin (versions <= 1.5).

Solution

No fixed version is available.

References

CVE-2021-25121 Vulnerability details

No other known vulnerabilities found for Rating by BestWebSoft.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close