WordPress Radio Station Plugin <= 2.4.0.5 is vulnerable to Sensitive Data Exposure

Patch priority: medium
Resolve by 07 March, 2022 Medium priority
Known to be exploited Active attempts logged
4.3
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Enable Protection

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Radio Station plugin to the latest available version (at least 2.4.0.6).

An unknown person discovered and reported this Sensitive Data Exposure vulnerability in WordPress Radio Station Plugin. This vulnerability has been fixed in version 2.4.0.6.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
4 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu