WordPress Quotes llama plugin <= 0.7 - Stored Cross-Site Scripting (XSS) vulnerability

quotes-llama

Software
Quotes llama
Vulnerable Versions
<= 0.7
Fixed in version
CVE
CVE-2022-1566
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2022-05-10
CVSS 3.0 score

3.4

Low

Requires high role user authentication like admin.

Plugin does not exist, is not supported or discontinued.

Are your websites subject to this vulnerability?

Details

Stored Cross-Site Scripting (XSS) vulnerability discovered by Benachi in WordPress Quotes llama plugin (versions <= 0.7).

Solution

Deactivate and delete. This plugin has been closed as of May 3, 2022 and is not available for download. This closure is temporary, pending a full review.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.