WordPress Quiz And Survey Master Plugin <= 7.1.18 is vulnerable to Cross Site Scripting (XSS)

Patch priority: high
Resolve immediately High priority
6.1
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Quiz And Survey Master plugin to the latest available version (at least 7.1.19).

An unknown person discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Quiz And Survey Master Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 7.1.19.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
30 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu