WordPress Quiz And Survey Master plugin <= 7.1.17 - Reflected Cross-Site Scripting (XSS) vulnerability

quiz-master-next

Software
Quiz And Survey Master
Versions
<= 7.1.17
Disclosure date
2021-05-31
CVE
CVE-2021-24368
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
CVSS 3.0 score

4.7

Medium

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by renniepak in WordPress Quiz And Survey Master plugin (versions <= 7.1.17).

Solution

Update the WordPress Quiz And Survey Master plugin to the latest available version (at least 7.1.18).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.