WordPress Quiz And Survey Master plugin <= 7.1.13 - Authenticated SQL injection (SQLi) vulnerability

quiz-master-next

Software
Quiz And Survey Master
Versions
<= 7.1.13
Disclosure date
2021-03-26
CVE
CVE-N/A
Credits
Classification
SQL Injection
OWASP Top 10
A1: Injection
CVSS 3.0 score

8.1

High

Are your websites subject to this vulnerability?

Details

Authenticated SQL injection (SQLi) vulnerability discovered by WPScan Team in WordPress Quiz And Survey Master plugin (versions <= 7.1.13).

Solution

Update the WordPress Quiz And Survey Master plugin to the latest available version (at least 7.1.14).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.