WordPress Quiz And Survey Master plugin <= 6.3.4 - Authenticated Reflected Cross-Site Scripting (XSS) vulnerability

quiz-master-next

Software
Quiz And Survey Master
Versions
<= 6.3.4
Disclosure date
2019-12-15
CVE
CVE-2019-17599
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

Authenticated Reflected Cross-Site Scripting (XSS) vulnerability found by strongPiggg in WordPress Quiz And Survey Master plugin (versions <= 6.3.4).

Solution

Update the WordPress Quiz And Survey Master plugin to the latest available version (at least 6.3.5).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.