API Monitor free
arrow right To plugin page
Verified
Fixed

WordPress Quick Restaurant Reservations plugin <= 1.4.1 - Authenticated Reflected Cross-Site Scripting (XSS) vulnerability

4.7
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 1.4.1
Fixed in
1.4.2
PSID
440c770769d6
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires high role user authentication like admin.
Publicly disclosed
2022-05-12

Details

Authenticated Reflected Cross-Site Scripting (XSS) vulnerability discovered by BEE-K (Patchstack) in WordPress Quick Restaurant Reservations plugin (versions <= 1.4.1).

Solution

Update the WordPress Quick Restaurant Reservations plugin to the latest available version (at least 1.4.2).

References

Changeset

No other known vulnerabilities found for Quick Restaurant Reservations.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close