WordPress ProfileGrid Plugin <= 5.1.6 is vulnerable to CSV Injection

Patch priority: low
Resolve by 17 December, 2022 Low priority
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now


Fixed Update to fix

Update the WordPress ProfileGrid plugin to the latest available version (at least 5.1.8).

Found this useful? Thank Mika for reporting this vulnerability. Buy a coffee ☕

Mika discovered and reported this CSV Injection vulnerability in WordPress ProfileGrid Plugin. This could allow a malicious actor to craft malicious formulas to then exploit vulnerabilities in the spreadsheet software or to execute commands to gain access to the victim';s PC. This vulnerability has been fixed in version 5.1.8.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
19 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu