WordPress Prismatic plugin <= 2.7 - Stored Cross-Site Scripting (XSS) vulnerability

prismatic

Software
Prismatic
Vulnerable Versions
<= 2.7
Fixed in version
2.8
CVE
CVE-2021-24408
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-06-21
CVSS 3.0 score

5.4

Medium

Requires at least contributor user authentication.

Are your websites subject to this vulnerability?

Details

Stored Cross-Site Scripting (XSS) vulnerability discovered by apple502j in WordPress Prismatic plugin (versions <= 2.7)

Solution

Update the WordPress Prismatic plugin to the latest available version (at least 2.8).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.