WordPress Print-O-Matic plugin <= 2.0.2 - Stored Cross-Site Scripting (XSS) vulnerability

print-o-matic

Software
Print-O-Matic
Vulnerable Versions
<= 2.0.2
Fixed in version
2.0.3
CVE
CVE-2021-24710
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-10-11
CVSS 3.0 score

6.9

Medium

Requires high privilege user authentication like admin.

Are your websites subject to this vulnerability?

Details

Stored Cross-Site Scripting (XSS) vulnerability discovered by Zain Ahmed in WordPress Print-O-Matic plugin (versions <= 2.0.2).

Solution

Update the WordPress Print-O-Matic plugin to the latest available version (at least 2.0.3).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.