WordPress PowerPress Podcasting plugin <= 8.6.1 - Multiple Authenticated Cross-Site Scripting (XSS) vulnerabilities

powerpress

Software
PowerPress Podcasting
Versions
<= 8.6.1
Disclosure date
2021-05-14
CVE
CVE-N/A
References
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
CVSS 3.0 score

4.8

Medium

Possible only with admin authentication.

Are your websites subject to this vulnerability?

Details

Multiple Authenticated Cross-Site Scripting (XSS) vulnerabilities discovered by Lenon Leite in the WordPress PowerPress Podcasting plugin (versions <= 8.6.1).

Solution

Update the WordPress PowerPress Podcasting plugin to the latest available version (at least 8.6.2).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.