WordPress PowerPack Lite for Beaver Builder plugin <= 1.2.9.2 - Reflected Cross-Site Scripting (XSS) vulnerability

powerpack-addon-for-beaver-builder

Software
PowerPack Lite for Beaver Builder
Vulnerable Versions
<= 1.2.9.2
Fixed in version
1.2.9.3
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2022-01-12
CVSS 3.0 score

4.8

Medium

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by Krzysztof Zając in WordPress PowerPack Lite for Beaver Builder plugin (versions <= 1.2.9.2).

Solution

Update the WordPress PowerPack Lite for Beaver Builder plugin to the latest available version (at least 1.2.9.3).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.