WordPress TableOn – WordPress Posts Table Filterable plugin <= 1.0.1 - Reflected Cross-Scripting (XSS) vulnerability

posts-table-filterable

Software
TableOn – WordPress Posts Table Filterable
Vulnerable Versions
<= 1.0.1
Fixed in version
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-09-29
CVSS 3.0 score

7.4

High

Are your websites subject to this vulnerability?

Details

Reflected Cross-Scripting (XSS) vulnerability discovered in WordPress TableOn – WordPress Posts Table Filterable plugin (versions <= 1.0.1).

Solution

Deactivate and delete. This plugin has been closed as of September 23, 2021 and is not available for download. This closure is temporary, pending a full review.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.