WordPress Postmatic Plugin <= 2.2.8 is vulnerable to Sensitive Data Exposure

Patch priority: medium
Resolve by 07 March, 2022 Medium priority
Known to be exploited Active attempts logged
4.3
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Postmatic plugin to the latest available version (at least 2.2.9).

An unknown person discovered and reported this Sensitive Data Exposure vulnerability in WordPress Postmatic Plugin. This vulnerability has been fixed in version 2.2.9.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

1 present
4 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu