API Monitor free
arrow right To plugin page
Verified
Fixed

WordPress Popup Builder plugin <= 4.1.11 - Cross-Site Request Forgery (CSRF) leading to plugin settings update

5.4
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 4.1.11
Fixed in
4.1.12
PSID
876f04f92688
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Publicly disclosed
2022-06-30

Details

Cross-Site Request Forgery (CSRF) leading to plugin settings update discovered by Rafie Muhammad (Yeraisci) in WordPress Popup Builder plugin (versions <= 4.1.11).

Solution

Update the WordPress Popup Builder plugin to the latest available version (at least 4.1.12).

References

Other known vulnerabilities for Popup Builder

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close